Mac: operating systems 10.6.8 (Snow Leopard) and earlier

Support Center > Equipment Needed

Published 12/04/2013 at 3:39pm UTC

Page viewed 7410 times

Details

SecureVideo's videoconferencing application VSee is supported on Mac OS X 10.7 (Lion) or later. If you are running OS X 10.6.8 or an earlier version, you will need to upgrade your operating system before you can install our videoconferencing application.

 

EXCEPTION: As of June 5, 2015, the current version of VSee is still compatible with the version previously installed on computers running OS X 10.6.8, but this support is subject to change at any time. The only way to be sure of continued compatiblity is to upgrade your computer to OS X 10.7 or later. If absolutely necessary in the short-term, you may download an old version of VSee.

Answer

If you are running OS X 10.6 (Snow Leopard), you can upgrade for free to Apple's latest operating system by visiting the App Store. For more details, visit the Apple website. (Don't forget to backup your computer first!)

 

If you are running OS X 10.5 (Leopard) or earlier, you will need to first upgrade to OS X 10.6.8 (Snow Leopard) in order to upgrade to a more recent version through the App store. You can purchase an upgrade disc from the Apple store for a small fee.

 

If you are running OS X 10.6.8 and would like to upgrade, but have equipment restrictions that will only allow you to upgrade to a slightly newer version, you may purchase upgrade discs for different older versions from the Apple Store:

 

Note: Apple's last security update for 10.6 was in September 2013, and Apple formally discontinued support for OS X 10.6 Snow Leopard in February 2014.

 

This article was last reviewed by our Support team on March 12, 2018.