Windows XP or Vista: VSee not supported

Support Center > Troubleshooting Installation Issues

Published 07/21/2017 at 8:54pm UTC

Page viewed 298 times

Symptom

VSee is supported on Windows 7, Windows 8/8.1, and Windows 10. 

 

Possible Causes

If you are running an old operating system, you will not be able to download/install VSee directly from our waiting room pages or support center pages. 

 

Resolution

If you are running Windows Vista or XP Service Pack 3, you can download this legacy version of VSee

 

This article was last reviewed by our Support team on July 21, 2017.