iPhone/iPad: Camera and/or mic not working

Support Center > Troubleshooting Audio/Video Issues

Published 03/24/2016 at 7:48pm UTC

Page viewed 1588 times

Symptom

 If your participant is unable to see you or hear you. Your camera settings may be set to disallow and they are seeing the VSee logo instead of yourself:

 

VSee logo

 

While on your iPhone/iPad, you may see a black box:

 

 black box

 

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Possible Causes

 You may need to allow camera or microphone access through VSee.

Resolution

1. Open your "Settings". 

 

settings

 

2. Scroll to the bottom and tap on "VSee" on the left-hand side.

 

vsee

 

3. Be sure that the toggles next to "Microphone" and "Camera" are green. 

 

allow camera/mic

 

 This article was last reviewed by our Support team on March 24, 2016.