Edge: You'll need a new app to open this VSee

Support Center > Troubleshooting Connection Issues

Published 12/02/2015 at 3:27pm UTC

Page viewed 2310 times

Symptom

When trying to either enter your host's waiting room, or to Connect your participants using Edge, and you receive this message:

 

 You'll need a new app to open this vsee

Possible Causes

Edge throws this error when VSee is not installed. You'll need to install VSee.

 

Resolution

See our support article for instructions to Install VSee: Windows and Edge

 

This article was last reviewed by our Support team on December 2, 2015.