Lenovo: Camera appears as an icon with a line through it

Support Center > Troubleshooting Audio/Video Issues

Published 05/15/2015 at 7:18pm UTC

Page viewed 6274 times

Symptom

If you have a Lenovo laptop and your built-in camera image looks like this:

Lenovo camera with line struck through

 

Possible Causes

Your camera is likely muted within your settings. It goes by a few different names:

  • Windows 8, 8.1, and 10: Lenovo Settings
  • Windows Vista and older: Lenovo Communications Utility, or Lenovo Web Conferencing

 

Resolution

 

 

Windows 8, 8.1, and 10: Edit Lenovo Settings

 

1. Search your computer for "Lenovo Settings". 

 

 

2. Expand the window that appears until you see the "Camera" tab on the upper right hand side.

 

 

3. Scroll down to the bottom of the settings until you see the "Privacy Mode" setting. Click on the toggle to turn this off. Your image should appear in the preview window above it.

 

 

Older Windows versions: Edit the Communications Utility / Lenovo - Web Conferencing setting

 

1. Click on the Windows icon in the lower left-hand corner of your screen, and search for "Communications Utility". When "Communications Utility" OR "Lenovo - Web Conferencing" appear in the search results, click on it. (They are the same thing.)

Searching for Communications Utility

 

 

2. Click on the "Show my video image" button to the right of the image of the camera with a line through it. This should unmute your camera, and you should be able to see yourself in the preview window.

Lenovo Communications Utility / Web Conferencing panel

 

 

3. Close the Communications Utility, and continue with your session.

 

 

Uninstall the camera driver

If the above didn't work, you can reset your built-in camera settings by uninstalling its driver. (You will need to end your session first.)

 

1. Click on the Windows icon in the lower left-hand corner of your screen, and search for "Device Manager" and then click on it in the search results.

Device Manager

 

 

2. Click on the arrow next to "Imaging Devices" to find the driver for your built-in camera. Then right-click on "Integrated Camera" and select "Uninstall".

Imaging Devices in the Device Manager

 

 

3. Click "OK" on the message that appears to confirm uninstalling the driver.

Confirm Device Uninstall

 

 

4. Restart your computer to automatically re-install your camera driver. Your camera should now be unmuted.

If you would like to test with a SecureVideo support agent, please schedule a technical support session. If you would prefer to test with yourself, see this support article for tips.

 

 

This article was last reviewed by our Support team on July 19, 2017.